Messaging - Delay in SR processing
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 18:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 17:12 CEST
Investigating
We are currently investigating an issue with status report processing. MT and MO delivery is unaffected.
Posted Aug 30, 2024 - 17:00 CEST
This incident affected: Messaging (Business Messaging API, Smpp, SMS - High Priority, SMS - Regular, WhatsApp Business, Apple Messages for Business, RCS Business Messaging, Facebook Messenger, Viber, MMS, Messaging Apps, Texter, LINE Notifications, Mobile Push, Instagram Messenger).